คอนเฟิร์ม Samsung Galaxy Watch4 Series ไม่รองรับการเชื่อมต่อกับ HarmonyOS

โดย RingRangRung | 2 กันยายน 2564 เมื่อ 15:30 น. | อ่าน 235
Samsung Galaxy Watch4

Galaxy Watch4 และ Galaxy Watch4 Classic เป็นสมาร์ทวอทช์รุ่นใหม่ของ Samsung ที่มาพร้อมระบบปฏิบัติการพื้นฐาน Wear OS เวอร์ชั่นใหม่ที่พัฒนาโดย Google, Samsung และ Fitbit

ระบบปฏิบัติการดังกล่าวก็มาพร้อมกับข้อจำกัดบางประการ ซึ่งที่ผ่านมาได้มีรายงานว่าตัว Samsung Galaxy Watch4 Series จะไม่สามารถทำงานกับระบบปฏิบัติการ iOS ของ Apple ได้ และล่าสุดในการเปิดตัวที่จีนก็ได้มีการยืนยันว่าสมาร์ทวอทช์รุ่นนี้จะไม่รองรับการใช้งานกับอุปกรณ์ HarmonyOS ด้วย

จากข้อมูลดังกล่าวก็เท่ากับว่า Galaxy Watch4 และ Galaxy Watch4 Classic จะรองรับการทำงานกับระบบปฏิบัติการ Android เท่านั้น ซึ่งข้อกำหนดขั้นต่ำที่วางไว้คือ Android 6.0 ขึ้นไป และต้องมี RAM มากกว่า 1.5GB

นอกจากนี้ฟีเจอร์หลายอันใน Galaxy Watch รุ่นล่าสุดก็ถูกจำกัดให้ใช้ได้กับสมาร์ทโฟน Samsung ที่เป็น Android 10 ขึ้นไปเท่านั้น และจะมีฟีเจอร์บางอันที่จำกัดให้ใช้งานแค่บางภูมิภาคเท่านั้น

ที่มา: gizmochina.com

About Author

RingRangRung

RingRangRung

Partners