Appel เตือนผู้ใช้ iPhone-iPad รุ่นเก่ารีบอัพ iOS เพื่อแก้บัค GPS ก่อน 3 พ.ย.นี้

โดย RingRangRung | 21 ตุลาคม 2562 เมื่อ 10:27 น. | อ่าน 378

Apple ออกประกาศเตือนผู้ใช้ iPhone 5 และรุ่นที่เก่ากว่า รวมถึงอุปกรณ์แท็บเล็ต iPad 4 และรุ่นที่เก่ากว่า ให้รีบทำการอัพเดตระบบปฏิบัติการเป็นเวอร์ชั่นล่าสุดก่อนวันที่ 3 พฤศจิกายนนี้ โดยที่ตัวหมายเลขเวอร์ชั่นซอฟต์แวร์ที่อัพเดทควรเป็น 10.3.4 หรือ 9.3.6 ทั้งนี้ขึ้นอยู่กับอุปกรณ์ของผู้ใช้

ตามรายงานระบุว่าตัวผู้ใช้อุปกรณ์ที่ไม่ได้อัพเดต iOS เป็นเวอร์ชั่นล่าสุดก่อนวันที่ 3 พฤศจิกายน ในบางรุ่นอาจจะมีปัญหาในการใช้งาน GPS, ปัญหาในการแสดงผลวันที่และเวลาที่ไม่ถูกต้อง ส่งผลให้ระบบเครือข่ายในเครื่องมีปัญหาไม่สามารถโหลดอัพเดตข้อมูลสภาพอากาศและซิงค์กับบริการออนไลน์บางอย่างอาทิเช่น iCloud หรือเซิร์ฟเวอร์ของระบบ Email ได้

ในกรณีที่ไม่ได้มีการอัพเดต iOS ก่อนวันที่ 3 พฤศจิกายน แล้วพบว่าเครื่องมีปัญหาตัวผู้ใช้ก็ต้องอาศัยการอัพเดตผ่าน iTunes หรือ Finder ผ่านการเชื่อมต่อกับสายเพื่อให้ฟังค์ชั่นการทำงานกลับมาเป็นปกติ

ปัญหาดังกล่าวเกิดจากตัว GPS ได้รีเซ็ตค่าเวลาใหม่เมื่อวันที่ 6 เมษายนที่ผ่านมา แต่จะไม่มีผลกับอุปกรณ์รุ่นเก่าจนกว่าจะถึงวันที่ 3 พฤศจิกายนนี้ ขณะที่อุปกรณ์ที่ได้รับผลกระทบจะประกอบด้วย iPhone 5, iPad 4, iPhone 4s, iPad mini 1, iPad 2, และ iPad 3 เป็นต้น

ที่มา: gsmarena.com, support.apple.com

About Author

RingRangRung

RingRangRung

Partners